On January 16, 2016 eBay stated that they have no plans to fix the vulnerability.